Structure optimisation stops

structure determination,...

Moderators: jzwanzig, jolafc

Structure optimisation stops

Postby wojtek » Sun Jul 07, 2019 11:45 am

Dear All,

I try to calculate an energy of Ti2N with one Ti atom substituted by Mo. The calculation suddenly stops during structure optimization (without that works well). For this calculation I used PAW downloaded from Abinit website. The toldff was set to 4e-5 to make the calculation faster, not to get the real value.
I'm attaching log and input files. I will be very thankful if someone can point where I make a mistake. Thank you.
Ti2N.in
(2.44 KiB) Downloaded 3 times

log1.log
(123.6 KiB) Downloaded 3 times
- the log file was ziped. It was too big (more than 1 MB)

cheers
wojtek
Wojtek Gierlotka
National Dong Hwa University
wojtek
 
Posts: 2
Joined: Wed Apr 03, 2019 2:37 pm

Re: Structure optimisation stops

Postby ebousquet » Fri Jul 12, 2019 4:18 pm

Dear wojtek,
I could not open your log file.
Could you post the error message you got?
Otherwise, looking at your input, I think there are some odd things there, let me explain. You are adding an impurity Mo atom that has 2 extra electron w.r.t. Ti, meaning that your system is probably metallic and/or magnetic while you did not put flags for that (occopt >=3 for metallic occupation) and nothing for letting possibility for magnetism (nspden=2, nsppol=2). This means that there is strong chance that your calculation goes junky...
You might also have to play with mixing and SCF parameters if the default ones are not OK (diemix, nline, etc).
Best wishes,
Eric
ebousquet
 
Posts: 279
Joined: Tue Apr 19, 2011 11:13 am
Location: University of Liege, Belgium

Re: Structure optimisation stops

Postby wojtek » Sun Jul 14, 2019 7:30 am

Dear Eric,

thank you very much for your answer. I used the occopt flag before; however, somehow I deleted it when I've tried a different combination of instructions. Following your suggestion I've tried the calculation with the flags nspden=2, nsppol=2 (and occopt=3) but the result was the same: calculation stopped. I'm attaching the log file (I've cut 90% if it leaving beginning and end).
The calculation always went well without structural optimization - the log file shows no warnings (I'm not talking about a sense of results). When the structural optimization is added to an input file, the calculation simple stops without any error and without finishing. Thank you for the help.

cheers
wojtek

14_7.log
(76.42 KiB) Downloaded 2 times
Wojtek Gierlotka
National Dong Hwa University
wojtek
 
Posts: 2
Joined: Wed Apr 03, 2019 2:37 pm


Return to Input file

Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron