problem with The version of PAW psp file

Moderators: torrent, jzwanzig

Post Reply
malek
Posts: 1
Joined: Wed Mar 23, 2016 9:47 pm

problem with The version of PAW psp file

Post by malek » Fri Mar 25, 2016 6:30 pm

hello ABINIT Users
I'm beginner in abinit and i tray to do the lesson PAW1 and PAW2 but i get this problem :

psp7in: ERROR -
This version of PAW psp file ( 5) is not compatible with
current version of Abinit.

i need help about this ERROR

think's :)

temok
Posts: 39
Joined: Tue Jun 08, 2010 1:44 am

Re: problem with The version of PAW psp file

Post by temok » Mon Mar 28, 2016 4:42 pm

Malek,
If you look into the .files file for the first PAW tutorial

Code: Select all

less tests/tutorial/Input/tpaw1_1.files

you will find

Code: Select all

tpaw1_1.in
tpaw1_1.out
tpaw1_1i
tpaw1_1o
tpaw1_1tmp
../../../Psps_for_tests/6c.pspnc
#PAW: Replace the last line by the following
../../../Psps_for_tests/6c.lda.atompaw

that is, in order to run 'tpaw1_1.in' you need to update the last line of 'tpaw1_1.files' .

The directory of the pseudos is

Code: Select all

tests/Psps_for_tests/

Cheers,
Temok

Post Reply