error during the tests

HPC, IBM, Mac OS, Windows, ...

Moderators: jbeuken, Jordan, gmatteo

Forum rules
Please have a look at ~abinit/doc/config/build-config.ac in the source package for detailed and up-to-date information about the configuration of Abinit builds.
For a video explanation on how to build Abinit for Linux, please go to: http://www.youtube.com/watch?v=DppLQ-KQA68.
IMPORTANT: when an answer solves your problem, please check the little green button on its upper-right corner to accept it.

error during the tests

Postby shubham@1997 » Mon May 21, 2018 1:12 pm

hello sir i tried the installation of ABINIT 8.6.3 in my laptop , hopefully i installed it correctly but during the tests file i got one error, now i stuck up with this error please help me to resolve the error.

i am attaching the copy of the error which i got during the compilation-


[tutorial][tpositron_7][np=1]: failed: absolute error 3.27 > 1.8 [file=tpositron_7.out]
No YAML Error found in [tutorial][tpositron_7][np=1]

and after the complete tests

[tutorial][tpositron_7][np=1]: failed: absolute error 3.27 > 1.8 [file=tpositron_7.out]

No YAML Error found in [tutorial][tpositron_7][np=1]

Completed in 8763.87 [s]. Average time for test=12.89 [s], stdev=37.06 [s]
Summary: failed=1, succeeded=522, passed=146, skipped=241, disabled=0

Execution completed.
Results in HTML format are available in Test_suite/suite_report.html
shubham@singh:~/Desktop/abinit-8.6.3/tests$

Thank you
shubham@1997
 
Posts: 2
Joined: Wed May 16, 2018 2:39 pm

Return to Platform specific questions

Who is online

Users browsing this forum: No registered users and 2 guests

cron