Error in atompaw libxc include file in 6.13.1

Moderator: pouillon

Locked
mverstra
Posts: 655
Joined: Wed Aug 19, 2009 12:01 pm

Error in atompaw libxc include file in 6.13.1

Post by mverstra » Sun Jan 22, 2012 3:35 pm

Hello all - small problem compiling atompaw in 6.13.1 - file fallbacks/sources/atompaw-3.0.1.3/src/libxc_id.in has some garbage lines, with extra strings:

if (xcstrg=="XC_GGA_K_GR") libxc_id=XC_GGA_K_GRázquez and RRobles */
if (xcstrg=="XC_GGA_K_LUDENA") libxc_id=XC_GGA_K_LUDENAña */

I believe the atompaw tar.gz file needs to be re-patched...

Matthieu
Matthieu Verstraete
University of Liege, Belgium

Locked