Search found 339 matches

by jbeuken
Wed Jul 14, 2010 9:56 pm
Forum: Platform specific questions
Topic: Hardware requirements for Abinit
Replies: 2
Views: 1758

Re: Hardware requirements for Abinit

Hello, you can see the benchmarks for some abinit versions on m 2 x Xeon Quad 3Ghz ( nehalem ) with 12 GB + 2 x 400 GB SAS drive : 5 KEuros... is a good choice for node for cluster , the interconnect ( network ) is the bottleneck : infiniband is good but it's 50% of budget... drive : it's not a prob...
by jbeuken
Wed Jul 07, 2010 1:57 pm
Forum: Configuration
Topic: About the compilation of V6.0.4
Replies: 3
Views: 1117

Re: About the compilation of V6.0.4

Hi, I'm just tried with 6.0.4 on Xeon L5420 with intel 10.1 and openmpi 1.3.1 ./configure --with-config-file=host.ac in host.ac : enable_optim="yes" with_fc_optflags="-O2" enable_mpi="yes" with_mpi_prefix="/cvos/shared/apps/openmpi/intel/64/1.3.1/" enable_gw_d...
by jbeuken
Thu Jul 01, 2010 5:49 pm
Forum: Platform specific questions
Topic: Compiling ABINIT on an IBM Power 750 Express
Replies: 5
Views: 3710

Re: Compiling ABINIT on an IBM Power 750 Express

jens, thanks for your work around with 13.1... ( I don't know if it's possible to install this version on a power6/AIX6.1 ) only for information : the trunk of 6.2.1 (rc1) and 6.3.0( dev) work well with IBM/Power6/ AIX 6.1 /xlf 12.1 during the nightly test you can see it on 6.2.1 and 6.3.0 regards jmb
by jbeuken
Wed Jun 30, 2010 11:24 pm
Forum: Platform specific questions
Topic: Compiling abinit 6.0.x on Mac OS X 10.6.4 using ifort 11.1
Replies: 6
Views: 3612

Re: Compiling abinit 6.0.x on Mac OS X 10.6.4 using ifort 11

Hello,

try with

FC_LDFLAGS_EXTRA="-Wl,-search_paths_first"

in the configure command

jmb
by jbeuken
Wed Jun 30, 2010 11:19 pm
Forum: Platform specific questions
Topic: Compiling ABINIT on an IBM Power 750 Express
Replies: 5
Views: 3710

Re: Compiling ABINIT on an IBM Power 750 Express

hello, This is because config.h is a file with C-style /* */ comments which won't work with free-format fortran code (which I think the -qfree=f90 option is setting - this isn't an option I've set myself). try this : copy the config file xlf.cfg ( /etc/xlf.cfg ?!? ) on your home and change cppoption...
by jbeuken
Sun May 16, 2010 11:04 pm
Forum: Configuration
Topic: Plugins problem when running "make"
Replies: 5
Views: 1920

Re: Plugins problem when running "make"

Hi,
cau you list the content of /opt/abinit-5.8.4/plugins/bigdft directory ?

ls -al /opt/abinit-5.8.4/plugins/bigdft

jmb
by jbeuken
Sat May 15, 2010 7:46 am
Forum: Configuration
Topic: Plugins problem when running "make"
Replies: 5
Views: 1920

Re: Plugins problem when running "make"

HI, make[3]: Entering directory `/opt/abinit-5.8.4/src/98_main' gfortran -O2 -g -ffree-line-length-none -o abinis abinis-abinit.o ../../src/95_drive/lib95_drive.a ../../src/93_rdm/lib93_rdm.a ../../src/79_seqpar_mpi/lib79_seqpar_mpis.a ../../src/77_ddb/lib77_ddb.a ../../src/77_suscep/lib77_suscep.a ...
by jbeuken
Fri May 14, 2010 10:38 pm
Forum: Testing and Documentation
Topic: Cannot change file name in PAW web site, again
Replies: 1
Views: 1479

Re: Cannot change file name in PAW web site, again

Hi Joe, well, yet again I have uploaded PAW data sets to the web site and yet again I cannot get the site to show them all. I succeeded in changing the name on the 031-Ga set from 031-ga (the default, lower-case) to 031-Ga (upper-case, as used by the periodic table graphic) but I cannot get the syst...
by jbeuken
Sat Feb 27, 2010 7:30 pm
Forum: Configuration
Topic: PB with the installation of abinit-5.8.4 on Snow Leopard
Replies: 1
Views: 1266

Re: PB with the installation of abinit-5.8.4 on Snow Leopard

Hello,

it's a "classic" problem on MacOS

This is a problem related to the mkdir command, which behaves non-standardly on your system.

but the "native" /bin/mkdir makes a good job

before running configure, you may try with:

export MKDIR_P="mkdir -p"

jmb
by jbeuken
Sat Feb 27, 2010 4:29 pm
Forum: Configuration
Topic: Do you experience trouble to compile with NetCDF ?
Replies: 2
Views: 1610

Re: Do you experience trouble to compile with NetCDF ?

Hello Thomas,

can you try with this syntax :

--with-netcdf-includes="-I/usr/lib/netcdf/include"
--with-netcdf-libs="-L/usr/lib/netcdf/lib -lnetcdf"


jmb
by jbeuken
Tue Feb 02, 2010 7:39 pm
Forum: Testing and Documentation
Topic: make tests_abirules
Replies: 5
Views: 1907

Re: make tests_abirules

Hello Joe, Sorry if it's evident but I don't known which attempts you have already made... 1) go to the top of the directory where you untarred/checkout the package , (named "abinit" for convenience) 2) create the file "make.log" with the command : make mj4 > make.log 3) go to th...
by jbeuken
Sun Jan 24, 2010 10:06 pm
Forum: Testing and Documentation
Topic: Trouble uploading PAW dataset to website
Replies: 5
Views: 1930

Re: Trouble uploading PAW dataset to website

Hello Joe, sorry for that... But it's a feature with shared documents with all CMS I don't known why you tried to edit the folder "021-Sc" ( m ), but you leave the page without "Save" or "Cancel" action ! then, the page was locked ( see the screenshot in attachment ) I ...
by jbeuken
Sun Jan 17, 2010 9:02 pm
Forum: Testing and Documentation
Topic: Trouble uploading PAW dataset to website
Replies: 5
Views: 1930

Re: Trouble uploading PAW dataset to website

Hello Joe, each object in Plone has a "Title" and a "Short name" the Title is set by the Marc's procedure but the "short name" is created automaticaly by the Plone You can set the "Short name" by renaming the folder : 1) go to the content of ATOMICDATA folder ...