Search found 2 matches

by johanhellsvik
Fri Jun 04, 2021 11:55 am
Forum: Platform specific questions
Topic: MPI support for ABINIT 9.4.1 on a Cray XC40 cluster
Replies: 2
Views: 135

Re: MPI support for ABINIT 9.4.1 on a Cray XC40 cluster

Hi, Thank you for the advice. Unfortunately the MPI compilers are still not detected --with-mpi=/opt/cray/pe/craype/2.6.1/ gave the error message configure: error: invalid MPI settings Please adjust --with-mpi and/or CC and re-run configure --with-mpi="yes" export FC="mpifort" export CC="mpiicc" exp...
by johanhellsvik
Wed Jun 02, 2021 3:13 pm
Forum: Platform specific questions
Topic: MPI support for ABINIT 9.4.1 on a Cray XC40 cluster
Replies: 2
Views: 135

MPI support for ABINIT 9.4.1 on a Cray XC40 cluster

Hi, We are installing ABINIT 9.4.1 on a Cray XC40 cluster (beskow.pdc.kth.se) and have encountered issues with the MPI support. Configuration, compilation, and linking work out fine for a non-MPI build. The problem arise when we activate MPI. The settings that I have tried, building on a compute nod...